MAJ 2.1.2.10605 -> waptsetupurl

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée, version complète ET numéro de build (2.2.1.11957 / 2.2.2.12337 / etc.) AINSI QUE l'édition Enterprise / Discovery
* Les versions 1.8.2 et antérieures ne sont plus maintenues. Les seules questions acceptées vis à vis de la version 1.8.2 sont liés à la mise à jour vers une version supportée (2.1, 2.2, etc.)
* Préciser OS du serveur (Linux / Windows) et version (Debian Buster/Bullseye - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter le service commercial Tranquil IT au 02.40.97.57.55
TomTom
Messages : 38
Inscription : 25 mai 2018 - 15:43

21 déc. 2021 - 09:14

Bonjour à tous,

Suite à ma migration vers la dernière version en date (2.1.2.10605), voici ce que m'affiche le serveur comme URL pour le déploiement via WAPT Deploy :

--waptsetupurl=http://{WAPTSERVEUR}///wapt/waptagent.exe

Bien évidemment sans avoir testé le déploiement je me doute qu'il y a une coquille...

Merci d'(avance
Thomas
Version de WAPT : 2.2.2 (Enterprise Edition)
OS du serveur : Debian 10 "Buster"
OS de la machine d'administration/création des paquets : Windows 10 21h2
Répondre