La recherche a retourné 16 résultats

par erickeke
27 nov. 2020 - 11:39
Forum : Votre avis
Sujet : Avis changement de modèle WAPT
Réponses : 22
Vues : 5840

Avis changement de modèle WAPT

Bonjour, Je souhaite réagir suite à votre annonce de changement de modèle. Je trouve ça dommage, tout simplement. Je pense que votre problème est plutôt situé côté tarif. Pour moi, vos tarifs sont tout simplement trop élevés ou pas assez. Votre version payante est trop chère, les fonctionnalités pro...
par erickeke
10 mars 2020 - 17:25
Forum : WAPT Packages / Paquets WAPT
Sujet : Bug install Flash Player + solution (bug setuphelpers)
Réponses : 0
Vues : 4799

Bug install Flash Player + solution (bug setuphelpers)

J'avais sur certaines machines un bug avec l'installation du paquet Adobe Flash Player récupéré sur le dépôt WAPT officiel. Du coup le paquet se mettait en erreur et essayait de s'installer à chaque arrêt de machine : Erreur : File "C:\Program Files (x86)\wapt\setuphelpers_windows.py", line 1324, in...
par erickeke
24 oct. 2019 - 10:08
Forum : WAPT Server
Sujet : [RESOLU] CPU à 99%
Réponses : 5
Vues : 1785

Re: CPU à 99%

Désolé je n'étais pas au bureau pour tester la nightly hier après midi.

J'ai installé la 6229 et effectivement le problème a disparu ! :-)

Merci beaucoup vous êtes au top !
par erickeke
23 oct. 2019 - 12:26
Forum : WAPT Server
Sujet : [RESOLU] CPU à 99%
Réponses : 5
Vues : 1785

Re: CPU à 99%

Quelle efficacité :-)

J'ai testé en récupérant juste le payload.py corrigé (et en supprimant le payload.pyc) mais je n'ai pas vu de différence. Mais je m'y prends sand doute mal.

Cordialement
par erickeke
23 oct. 2019 - 10:08
Forum : WAPT Server
Sujet : [RESOLU] CPU à 99%
Réponses : 5
Vues : 1785

[RESOLU] CPU à 99%

Bonjour, Depuis la mise à jour wapt + debian en suivant la procédure du wiki, mon processus python est toujours à 99.9 % : 771 wapt 20 0 198608 83228 13776 R 99,9 4,1 5:20.27 python Je redémarre le service, ça fonctionne bien 30s puis ça part en boucle. En faisant un strace -f -p pid, on voit qu'au ...
par erickeke
22 oct. 2019 - 10:09
Forum : WAPT Server
Sujet : [RESOLU] Postes DISCONNECTED + solution
Réponses : 3
Vues : 1256

Re: Postes DISCONNECTED + solution

Merci pour votre réponse. J'en ai besoin pour que certains logiciels de programmation passent le proxy, mais maintenant que j'ai trouvé l'astuce pas de soucis :D

C'était surtout pour partager pour la postérité :)
par erickeke
21 oct. 2019 - 18:56
Forum : WAPT Server
Sujet : [RESOLU] Postes DISCONNECTED + solution
Réponses : 3
Vues : 1256

[RESOLU] Postes DISCONNECTED + solution

Salut, J'avais une majorité de mes postes en DISCONNECTED. Il faut savoir que ça peut le faire si il y a plus de 5 minutes de décalage entre l'heure du client et du serveur. Dans mon cas ce n'était pas le problème. En regardant sur mes postes avec TCPVIEW (de Sysinternals), je me suis aperçu qu'ils ...
par erickeke
11 sept. 2019 - 12:06
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [RESOLU] Agent WAPT avec sysprep
Réponses : 3
Vues : 1851

Re: Agent WAPT avec sysprep

Je me réponds à moi même, ça a bien marché. En faisant wapt-get reset-uuid suivi wapt-get register.
par erickeke
06 sept. 2019 - 09:39
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [RESOLU] Bug WaptExit Windows 7
Réponses : 22
Vues : 6186

Re: [RESOLU] Bug WaptExit Windows 7

Petite question à ce sujet. J'ai également des plantages bloquants à l'arrêt qui arrivent aléatoirement. Mon serveur est en 1.7.4.6077 Est-ce que je peux sans problème installer un client en 1.7.5.6190, où est-ce que ça va causer des problèmes de compatibilité ? Je veux pas toucher au serveur pour l...
par erickeke
04 sept. 2019 - 19:51
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [RESOLU] Lenteur wapt-get : solution
Réponses : 3
Vues : 1508

Re: [RESOLU] Lenteur wapt-get : solution

Désolé, j'avais loupé pas mal de messages et après vacances et reloupage de message. J'ai mis à jour mon mail vers un que je consulte plus ;-)

Non je n'ai pas regardé la fonction, je vais m'y remettre quand j'aurai 5 minutes promis !