ERROR: Uninstall Key ... is not in Windows Registry.

Questions about WAPT Packaging / Requêtes et aides autour des paquets Wapt.
Règles du forum
* Questions can be asked in English or in French. If the thread is started in English, stick to English, if it is started in French, stick to French.
* Vous pouvez poser vos questions en Français ou en Anglais. Si un sujet est commencé en français, merci de répondre en français. Si un sujet est commencé en anglais, merci de répondre en anglais.
* Please prefix of the title of the thread to [SOLVED] if it is solved.
* Merci de préfixer le titre du thread par [RESOLU] si il est résolu.
realynot
Messages : 5
Inscription : 09 oct. 2018 - 16:55

08 févr. 2019 - 11:41

Bonjour,

Nous déployons avec WAPT ETS sans soucis les différentes versions de Mozilla Firefox en V52.
Mais depuis que nous avons voulu passer en V60 nous avons quelques soucis.
Nous avons toujours utilisé les paquets mis à disposition sur les dépôts officiels.

L'erreur apparente au niveau du paquet d'un poste :

Code : Tout sélectionner

ERROR: Uninstall Key Mozilla Firefox 52.9.0 ESR (x86 fr) is not in Windows Registry.
firefox.png
firefox.png (3.42 Kio) Consulté 106 fois

Nous avons essayé en supprimant complètement le paquet Firefox V52 de notre dépôt, en laissant seulement le V60, en forçant l'installation mais rien ni fait. On a l’impression que certains postes on vu leur MAJ en V60 passer mais ce n'est pas de partout et surtout WAPT ne nous l'indique jamais, on le remarque dans l'inventaire logiciel.



Si vous avez une idée...
Merci d'avance
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 768
Inscription : 10 juil. 2014 - 23:52
Contact :

10 févr. 2019 - 13:18

Le paquet que vous indiquez dans votre image est le paquet 52

Pouvez-vous faire la même capture avec le paquet en version en V60

Simon
realynot
Messages : 5
Inscription : 09 oct. 2018 - 16:55

12 févr. 2019 - 12:03

Oui exact, mais dans mon dépôt privé je n'ai que mon paquet V60...

Sur l'onglet général de mes host, il affiche seulement l'ancien paquet en V52 .. et ne fait jamais la mise à jour..
La majorité des hosts sont en vert avec la V52.
Peut on faire un tishelp ?

Merci
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 768
Inscription : 10 juil. 2014 - 23:52
Contact :

12 févr. 2019 - 17:05

La version de firefox dans votre dépôt est dans quelle architecture ?
realynot
Messages : 5
Inscription : 09 oct. 2018 - 16:55

14 févr. 2019 - 15:09

Dans mon dépot en X86 pour la v60. Avant nous utilisions la V52 en all

Dans le setup.py du V60

J ai tenté d"editer le paquet en passant en forcant le paquet x86 en all du v60 au niveau du fichier control :

architecture : all

mais pas mieux au contraire.
Répondre